Geen resultaten gevonden Probeer een andere zoekterm

Zoekfilters:

geen digitale zenders

26-03-2020 21:24 24 berichten
Alle reacties Link kopieren Quote
Hallo allemaal,
de tv op mijn slaapkamer heeft een CI+ module, alleen vindt mijn televisie geen digitale zenders meer. Ik heb elk stappenplan van Ziggo geprobeerd, maar niets lijkt te helpen en ivm Corona komt er ook geen monteur opdraven. Verder ben ikzelf echt een leek en heb ik geen idee hoe dit op te lossen. Iemand hier een technisch wonder die mij misschien kan helpen?
Alle reacties Link kopieren Quote
Zie je nog wel gewoon Nederland 1,2,3 en geen rtl4, sbs6 etc?
Dan kan het zijn dat je je smartcard een keer opnieuw moet activeren. Lukt opnieuw activeren niet kan het zijn dat je kaart te oud is.

Heb het zelf een keer gehad toen ik mijn digitale ontvanger een paar maanden niet had gebruikt, dan kan het zijn dat de kaart om zoveel tijd op standby gaat ofzo. Maar ik had toen een te oud kaartje om weer opnieuw te activeren.

Dat opnieuw activeren kun je gewoon zelf online doen.
Alle reacties Link kopieren Quote
Kunnen ze je via de telefonische helpdesk niet helpen?
Dit is een blok tekst dat toegevoegd kan worden aan de berichten die je maakt. Er is limiet van 255 tekens.
Alle reacties Link kopieren Quote
Misschien is je CI+ module stuk.

Heb ik ook al 2 keer gehad. Wel 8x minder dan de Ziggomediabox, dus die heb ik helemaal niet meer. ;-)

Kijk of je nu nog kan chatten en anders morgenvroeg proberen, sturen ze een andere op.
Alle reacties Link kopieren Quote
Ik heb pas geleden een nieuwe tv gekocht en moest ook een nieuwe kaart kopen. Versie 1.3 ipv 1.2

Sorry, niet de kaart maar de module moest een update hebben.
"De cursus rietdekken is afgelast".

"Riet is ziek"
Alle reacties Link kopieren Quote
Hee denkruim,

Je bedoelt dus te zeggen nadat je je tv laat zoeken naar zenders de tv aangeeft 0 digitale zenders te hebben gevonden?

Zo ja, heb je de tv ook analoge zenders laten zoeken en vond de tv deze wel? Of hebben ze het analoge aanbod in jouw regio al geschrapt?

Kun je ook het stappenplan dat je op de Ziggo site aanhoudt delen?

In jouw geval gaat er óf iets niet goed in de instellingen of in het signaal. Dit wanneer de tv in je woonkamer wel naar behoren werkt, want dat betekent dat het signaal goed je woning binnenkomt maar dat er vanaf de hoofdaansluiting t/m je tv in de slaapkamer een onderdeel in jouw bekabeling (splitter, versterker, kabels) voor signaalverlies zorgt. Of de lengte aan kabels is te lang. Indien de lengte langer is dan 10 meter en het niet eerder gewerkt heeft op de slaapkamer raad ik je een versterker aan te schaffen die je kan aansluiten op de hoofdaansluiting.

Dit heeft niets te maken met je module. Voor het vinden van zenders heeft de tv alleen goed signaal nodig. Dat hangt niet af van een module. Pas nadat het signaal in orde is en het dan nog niet werkt zit het tussen de module en de tv. Of de authenticatie wordt niet succesvol doorlopen waardoor de tv de module “niet” ziet of je kaart is de rechten kwijt waardoor Ziggo de rechten even opnieuw moet toekennen. Of er gaat iets niet goed met de module. Maar dit alles hangt echt af van welke foutmelding je in beeld ziet.

Maar dit lijkt signaalgerelateerd.

Succes!
Alle reacties Link kopieren Quote
Sorry, dubbel.
zwarteregenboog wijzigde dit bericht op 27-03-2020 01:57
98.48% gewijzigd
Alle reacties Link kopieren Quote
Sorry, ook dubbel ...
zwarteregenboog wijzigde dit bericht op 27-03-2020 01:58
97.72% gewijzigd
Alle reacties Link kopieren Quote
En hier ging het voor de derde keer mis.

Sorry, I’m a newbie :jump:
Alle reacties Link kopieren Quote
Analoge zenders vindt ‘ie wel, al zijn deze uiterst blokkig/het ruist. Ik heb gebeld, maar aangezien het op zakelijk staat kunnen ze me niet verder helpen zeiden ze.
Alle reacties Link kopieren Quote
Heb de tv ook al op fabrieksinstellingen gezet en vanuit daar alles opnieuw ingesteld, waardoor ik dus wel digitale zenders zou moeten kunnen ontvangen. Maar helaas, nada... :-(
Alle reacties Link kopieren Quote
Ik had laatst post van Ziggo over digitale kabel tv. Daar staat op dat je via kanaal 14 moet checken of je digitaal tv kijkt. Als kanaal 14 het doet, dan kijk je digitaal. Ik gok dus dat dat bij jou niet werkt. Dan staat er dat je naar ziggo.nl/schakelmee moet en je tv op moet zoeken. Kan je daar iets mee?
Alle reacties Link kopieren Quote
MatchaTeaLatte schreef:
27-03-2020 16:42
Ik had laatst post van Ziggo over digitale kabel tv. Daar staat op dat je via kanaal 14 moet checken of je digitaal tv kijkt. Als kanaal 14 het doet, dan kijk je digitaal. Ik gok dus dat dat bij jou niet werkt. Dan staat er dat je naar ziggo.nl/schakelmee moet en je tv op moet zoeken. Kan je daar iets mee?
Ik heb dat stappenplan gisteren al uitgevoerd en helaas helpt het niet. Heb nu maar een nieuwe kabel besteld, misschien dat het daar aan ligt
Alle reacties Link kopieren Quote
denkruim schreef:
27-03-2020 19:27
Ik heb dat stappenplan gisteren al uitgevoerd en helaas helpt het niet. Heb nu maar een nieuwe kabel besteld, misschien dat het daar aan ligt
Welke moduleversie heb je? 1.2 of 1.3?
"De cursus rietdekken is afgelast".

"Riet is ziek"
Alle reacties Link kopieren Quote
Oké, helder.

Als analoog beeld al storingen geeft wil dat zeggen dat het signaal al niet voldoende binnenkomt bij die tv. Dan zal digitaal, wat meer signaal vraagt, al zeker niet goed werken. Dit is ook de reden waarom jouw tv alleen de analoge zenders vindt bij het zoeken en bij digitaal “0 zenders gevonden” weergeeft.

Als je in de woonkamer goed beeld hebt weet je in ieder geval dat het signaal goed de woning binnenkomt. Dit is een gevalletje bekabeling doorlopen, ben ik bang. Ik zou beginnen bij het makkelijkste wat je uitsluiten kunt. Indien je vanaf het hoofdpunt (waar het signaal de woning binnenkomt) t/m de tv, onderweg stuit op een splitter of een versterker, zou ik die als eerste verwijderen. Geeft dat geen verbetering in het analoge beeld weet je in ieder geval dat dat niet de oorzaak is. Mocht je een wandcontactdoos hebben in de slaapkamer, sluit hier als test even de kabel van de woonkamer op aan. Werkt het dan wel, dan weet je dat je deze kabel in de slaapkamer uitsluiten moet. Kortom, stapsgewijs kun je dit uitsluiten.

Maar heeft het ooit gewerkt op de slaapkamer? Als het namelijk nooit gewerkt heeft kan het best zijn dat als je alle kabels vanaf het hoofdpunt t/m de tv bij elkaar optelt en je boven de 10 meter zit je een versterker nodig hebt.

Veel succes!
Alle reacties Link kopieren Quote
Tickel schreef:
27-03-2020 20:23
Welke moduleversie heb je? 1.2 of 1.3?
Dat weet ik nu even niet, maar ik zal er morgen eens naar kijken!
Alle reacties Link kopieren Quote
ZwarteRegenboog schreef:
27-03-2020 22:41
Oké, helder.

Als analoog beeld al storingen geeft wil dat zeggen dat het signaal al niet voldoende binnenkomt bij die tv. Dan zal digitaal, wat meer signaal vraagt, al zeker niet goed werken. Dit is ook de reden waarom jouw tv alleen de analoge zenders vindt bij het zoeken en bij digitaal “0 zenders gevonden” weergeeft.

Als je in de woonkamer goed beeld hebt weet je in ieder geval dat het signaal goed de woning binnenkomt. Dit is een gevalletje bekabeling doorlopen, ben ik bang. Ik zou beginnen bij het makkelijkste wat je uitsluiten kunt. Indien je vanaf het hoofdpunt (waar het signaal de woning binnenkomt) t/m de tv, onderweg stuit op een splitter of een versterker, zou ik die als eerste verwijderen. Geeft dat geen verbetering in het analoge beeld weet je in ieder geval dat dat niet de oorzaak is. Mocht je een wandcontactdoos hebben in de slaapkamer, sluit hier als test even de kabel van de woonkamer op aan. Werkt het dan wel, dan weet je dat je deze kabel in de slaapkamer uitsluiten moet. Kortom, stapsgewijs kun je dit uitsluiten.

Maar heeft het ooit gewerkt op de slaapkamer? Als het namelijk nooit gewerkt heeft kan het best zijn dat als je alle kabels vanaf het hoofdpunt t/m de tv bij elkaar optelt en je boven de 10 meter zit je een versterker nodig hebt.

Veel succes!
Het heeft wel gewerkt! Tot een tijdje geleden. Ik zal morgen de kabel van de tv erop aansluiten, ziggo heeft inmiddels al een nieuwe kabel voor me opgestuurd. Er zit 1 splitter beneden bij het hoofdpunt met 3 andere kabels erin. Verder zit er naar mijn weten nergens anders een splitter.
Alle reacties Link kopieren Quote
Dit ligt niet aan je module. Als het namelijk aan je module lag zou analoog gewoon goed beeld moeten weergeven.

Als het module gerelateerd is zie je meldingen als in “gecodeerd signaal”. Dit omdat de tv de module niet herkent. Omdat de module er bijvoorbeeld verkeerd inzit of omdat je een oude module gebruikt in een nieuwe tv (1.2 versus 1.3).

Wat bedoel je precies met het staat op zakelijk? Indien je zelf een zakelijk abonnement hebt moet je bellen naar 0800-0620. Wellicht heb je gebeld naar het particuliere nummer? Mocht je bedoelen dat het contract op naam van jouw verhuurder staat kan hij bellen namens jou. Maar in dit geval mogen ze gewoon helpen op basis van postcode en huisnummer. Het betreft namelijk een technisch probleem. Dit is niets privacy gerelateerd.

Fijne avond nog!
Alle reacties Link kopieren Quote
denkruim schreef:
27-03-2020 22:49
Het heeft wel gewerkt! Tot een tijdje geleden. Ik zal morgen de kabel van de tv erop aansluiten, ziggo heeft inmiddels al een nieuwe kabel voor me opgestuurd. Er zit 1 splitter beneden bij het hoofdpunt met 3 andere kabels erin. Verder zit er naar mijn weten nergens anders een splitter.
Aah, het heeft in het verleden dus wel gewerkt :-]

Ik zou inderdaad de kabel van de woonkamer op de slaapkamer testen en bij geen verbetering schuif je de splitter van de hoofdaansluiting af of draai je ‘m met een kwartslag naar links van de hoofdaansluiting af en haal je de antennekabel uit de middelste aansluiting op de splitter en sluit deze vervolgens rechtstreeks op de hoofdaansluiting aan. Als je hiermee goed beeld verkrijgt op de analoge zenders op de slaapkamer dan is de tv uitgang van die splitter defect. Je kan in dat geval Ziggo bellen voor het naleveren van een nieuwe splitter. Maar ik zou eerst beginnen met het testen van de kabel in de woonkamer. Is makkelijker :).

Hopelijk heb je snel goed beeld.
Alle reacties Link kopieren Quote
ZwarteRegenboog schreef:
27-03-2020 23:10
Aah, het heeft in het verleden dus wel gewerkt :-]

Ik zou inderdaad de kabel van de woonkamer op de slaapkamer testen en bij geen verbetering schuif je de splitter van de hoofdaansluiting af of draai je ‘m met een kwartslag naar links van de hoofdaansluiting af en haal je de antennekabel uit de middelste aansluiting op de splitter en sluit deze vervolgens rechtstreeks op de hoofdaansluiting aan. Als je hiermee goed beeld verkrijgt op de analoge zenders op de slaapkamer dan is de tv uitgang van die splitter defect. Je kan in dat geval Ziggo bellen voor het naleveren van een nieuwe splitter. Maar ik zou eerst beginnen met het testen van de kabel in de woonkamer. Is makkelijker :).

Hopelijk heb je snel goed beeld.
Bedankt voor je goede hulp! Ik ga het allemaal nu proberen! Ik zal dadelijk verslag komen uitbrengen
Alle reacties Link kopieren Quote
Yes! M’n televisie doet het weer :cheer2: bedankt voor alle hulp!
Alle reacties Link kopieren Quote
Aah, fijn om te horen :)

Wat was de boosdoener uiteindelijk?
Alle reacties Link kopieren Quote
ZwarteRegenboog schreef:
28-03-2020 11:11
Aah, fijn om te horen :)

Wat was de boosdoener uiteindelijk?
De kabel deed het gewoon niet meer. Nu heb ik er twee achter de andere tv vandaan gehaald, aan elkaar gemaakt en m aangesloten! Nu wachten tot de andere kabel binnen is en dan is alles weer zoals t hoort.
Alle reacties Link kopieren Quote
Dat heb je goed uitgesloten :sherlock:

Enjoy!

Anonymous
Om te kunnen reageren moet je ingelogd zijn

Terug naar boven